Notifications
Clear all

REPOSTING PARTY!!!! Come one, come all!

Page 1 / 3

Mira
 Mira
(@mira)
Admin
Joined: 6 years ago
Posts: 122
Topic starter  

I thought it would be fun to start up a thread where we can all chat and chill while we transfer threads over from the old forum. Feel free to treat this topic like a shoutbox and post away! Reconnect and catch up with other members, update us on what you've been up to... go nuts! The moving process is tedious, but we'll make it a party. 🍾 


Quote
Mira
 Mira
(@mira)
Admin
Joined: 6 years ago
Posts: 122
Topic starter  

Curious that @simply's thread isn't showing up under the thread tally in the Fantasy forum... is anyone else seeing that?


ReplyQuote
simply
(@simply)
Joined: 6 years ago
Posts: 255
 

Oh weird! I didn't notice that. When I initially posted it said "Awaiting Moderation," but I told @astro and it was fixed. I haven't seen that pop up on any posts since the initial one but maybe that had something to do with it?

 Another interesting thing to note is that I can't edit that post but I can edit all of my other posts. We could always delete it and then I could repost it since I do need to edit it and don't seem able to.


ReplyQuote
Mira
 Mira
(@mira)
Admin
Joined: 6 years ago
Posts: 122
Topic starter  

This is something I've been trying to figure out. There is a way to set a 'time value' that allows members to edit or delete posts or topics for a set amount of time... but I'd love to just make it an ageless option.

Do any of you other mods have an idea? I tried setting the value to '0' but it wouldn't let me. 😢 


ReplyQuote
Requiem
(@requiem)
Joined: 6 years ago
Posts: 838
 

So yesterday I learned that all the coding doesn't translate well here removed link

 

Guess I'll be reposting the hard way XD Let me know when the EDIT button gets fixed so that I can go and edit my now completely nonsensical post!


ReplyQuote
bigwig
(@bigwig)
Admin
Joined: 6 years ago
Posts: 105
 

i just reset the number of minutes to the highest possible number i could which will hopefully? work for now? but yes i agree it's annoying!

ETA apparently it's not possible to turn it off completely (as of december '17) - the suggested workaround is 'set a high number'. i'll send them a message and ask if it's something they'd consider implementing in future.


ReplyQuote
Requiem
(@requiem)
Joined: 6 years ago
Posts: 838
 

 Ah darn. I still can't go back and edit my broken post. XD Can a mod go and delete this post and/or the thread?  http://inkandprose.com/fantasy-past/i-know-you-will-follow-me-until-kingdom-come-18/   I'll have to try reposting again in a different way.


ReplyQuote
bigwig
(@bigwig)
Admin
Joined: 6 years ago
Posts: 105
 

@requiem done!

there were a whole bunch of "removed link"s in there too.. need to get to the bottom of why that's happening


ReplyQuote
Widdershins
(@widder)
Joined: 6 years ago
Posts: 698
 

My guess is that the removed links appeared any time we used coding, like italics. And/or any time there were apostrophes...which I've noticed is a common thing to happen whenever there's a transfer between one medium or another. I remember I did something as simple as copy pasting a message from an email to a word document and every apostrophe was replaced with a strange symbol. Super frustrating, haha. I never found a solution to it :/ 


ReplyQuote
Requiem
(@requiem)
Joined: 6 years ago
Posts: 838
 

Thanks @bigwig! <3 And yeah, I think it might have been apostrophes because I knew we used italics but not THAT much hahaha, Super annoying. :/


ReplyQuote
astrophysicist
(@astro)
Admin
Joined: 6 years ago
Posts: 228
 

Are you guys still getting the "Removed Link" error? I fiddled with some settings and *think* I fixed it, but just want to check. (Note: old posts won't be affected; it'll only be fixed for new ones.)

Part of that particular problem might be "hidden" a-tag HTML which can sometimes happen if you copy/paste from word processors. It's only a problem if the forum anti-spam settings are too strict, so I'm hoping we've found the right balance now!

I think I also found a workaround for editing posts. Can someone confirm they can edit their posts after longer periods of time?
NOTE: Please clear your browser cache, or else some of these edits may not show up for you!


ReplyQuote
Widdershins
(@widder)
Joined: 6 years ago
Posts: 698
 

@astro. Well I posted the thread anew and nope, I see no removed links, so I think you fixed it, yay! 

I copy-pasted direct from print view on the old site, and it's weird because some of the formatting picked up, like bold type and divider lines, but no italics in sight. But I'll take what I can get at this point, haha. 

As for the editing function, it looks like I'm able to edit the last reply I posted on this thread, and I wrote that a few hours ago. I'll keep checking on it though.


ReplyQuote
astrophysicist
(@astro)
Admin
Joined: 6 years ago
Posts: 228
 

@widder Woohoo! Thanks for the update!  😀 


ReplyQuote
S_erendipity
(@seren)
Joined: 6 years ago
Posts: 17
 

Hey everyone!

love the new site, but I have come across an issue that I’m not sure is just me or not.

i can log in just fine on my iPad, howeve I tried logging in on my laptop and the reCAPTCHA box doesn’t show up and I get an error message saying ‘google reCAPTCHA data not submitted’ and won’t allow me to log in. I’ve turned off all my ad lockers etc but it’s still not working for me.

 

anyone else having this problem?


ReplyQuote
Requiem
(@requiem)
Joined: 6 years ago
Posts: 838
 

Quick question! Maybe it is obvious and I am just a dumbdumb but is there an option that allows us to save our post as a draft? I don't see an expanded version of the text box like the old site have, or any option to save what we have written so far as a draft. Is it just somewhere that I'm not seeing or does this site not provide that option?


ReplyQuote
astrophysicist
(@astro)
Admin
Joined: 6 years ago
Posts: 228
 

@requiem I don't think this platform has that option, unfortunately! I just did some googling and it looks like a couple of people have brought that feature up as a suggestion for future releases. 

@sacri-fice Strange! I haven't heard of that problem yet. Can you tell me what browser you're using on your laptop to log in? 


ReplyQuote
simply
(@simply)
Joined: 6 years ago
Posts: 255
 

I was also wondering - does this site have a private messenger option?


ReplyQuote
S_erendipity
(@seren)
Joined: 6 years ago
Posts: 17
 

@astro  - I know and I just can’t figure out why. I’m using google chrome but I also tried it on IE and the same thing. I’ve disabled all my adblockers and whitelisted the site, and I’ve even uninstalled my anitvirus but that didn’t work either. 


ReplyQuote
simply
(@simply)
Joined: 6 years ago
Posts: 255
 

@sacri  I used Firefox and Safari and haven't had any issues, if you wanted to give those a shot!


ReplyQuote
S_erendipity
(@seren)
Joined: 6 years ago
Posts: 17
 

@simply that’s a good idea, I will try those browsers and see. If they don’t work then I know it’s got something to do with my old ancient laptop. Thanks hun!


ReplyQuote
Page 1 / 3
Share: